I have a problem with texture tile painting editor

Home Forums General Discussion Maps I have a problem with texture tile painting editor

Viewing 5 reply threads
  • Author
    Posts
    • #2341
      Alberto
      Participant

      well, i finally start actually implement my ideas of maps after 7 years of playing coh, and i did pretty good  at the beginning for not nothing much about the worldbuilder, but i got stuck on a point where it compromise all my work, is with the “texture tile painting editor” option, not i can not even click the option with out crashing the program, so you can imagine what this implicates if i wanna keep working on my map, even trying to find the problem trow deleting thing to see if something changes ( but not the textures because it crash the program)

      • This topic was modified 4 years, 6 months ago by Alberto.
    • #2344
      mongalong247
      Moderator

      @Alberto – unfortunately the file size you uploaded is too large, can you shrink them down and re-upload?

      • #2347
        Alberto
        Participant

        @mongalong247

        • This reply was modified 4 years, 6 months ago by Alberto.
      • #2353
        Alberto
        Participant

        @mongalong247 if theres and option to at least to import the shape of my map i would be happy xD

    • #2354
      starbuck
      Moderator

      Very strange.  Just so I understand correctly, as soon as you click the “tile” button, worldbuilder crashes to Bugsplat.

       

      I have never encountered that before, nor heard of that error.

      My suggestion is to go to steam Library and under Library click “TOOLS”

      Find “Company of Heroes Tools”, right click, Properties…. Local Files tab, and click “Verify Integrity of Tool Files…”

      Hopefully that helps, but really that’s just a shot in the dark…

      Good luck!

      • #2358
        Alberto
        Participant

         

        maybe  this could be the problem?

    • #2355
      starbuck
      Moderator

      If you make a new map, does the tile button make that crash as well?  Is the “Tile button crash” unique to that map you showed or to any map you are working on?

      Also, there is a way to clone everything onto a new map.  It’s called the stamp tool.

      • #2361
        Alberto
        Participant

        Very strange.  Just so I understand correctly, as soon as you click the “tile” button, worldbuilder crashes to Bugsplat.

         

        yeah, as soon as i click the “tile” buttom  worldbuilder crashes to Bugsplat. even if i close and re open the map, and this dosnt happen when i open a new mp map ( from scratch), looks like it is unique to this map.

        i am already downloading “Company of Heroes Tools” to try that of “Verify Integrity of Tool Files…”

         

         

    • #2363
      Alberto
      Participant

      and how i can use the stamp tool to do that and see if that problem keep happening?

    • #2365
      starbuck
      Moderator

      At the top in the same toolbar as “Tile”, there is a red “Stamp Placement” button.

      Click on this and at the right menu scroll up to see the tab “Acquire”.

      Try clicking the circle “All” and then hit the box “Create Stamp”.

      After hitting the “Create Stamp” box, look down on the right for “Stamp List”  There should be a red Temporary folder. Inside that folder you should see a stamp called 0000001 or something similar.  That’s your copied objects, splats, etc.

      Open up a new map that’s the same size as old map and go to Stamp Placement button.  Find the 00000001 file and then right click on the map. You should see a lot of red and yellow outlines of your objects.  Then I think you hit enter to place it.  The instructions are usually at the bottom left .

      You will have to experiment with the All, Selection, or Bound Box to see what works best for you. Placement can be tricky, so if you don’t like your placement, just hit ctrl z to undo it.

      This is also requires a fair amount of RAM, so if it takes awhile, be patient.

       

      Good luck. Hope it helps. 🙂

       

       

       

      • This reply was modified 4 years, 6 months ago by starbuck.
Viewing 5 reply threads
  • You must be logged in to reply to this topic.
×